Hilfe bei der Installation benötigt

Hier helfen das Team und unsere Community bei Problemen
DisturbedOne
Beiträge: 6

Re: World of DarkFire - Die Installation

Beitrag von DisturbedOne » Mi 5. Jun 2019, 01:01

Hiho,

Ich habe das Game durch das Kopieren des Ordners meiner Freundin zum Laufen bekommen.

Danke für eure Unterstützung. Hoffe echt, dass sich damit kein anderer rumärgern muss :|

Darkortwin
Beiträge: 8

Hilfe bei der Installation benötigt

Beitrag von Darkortwin » Mi 5. Jun 2019, 16:28

Ich weiss nicht, wo ich eine Hilfe-Anfrage posten soll.
Vielleicht kann man ja dafür auch ein Rubrik anlegen?

Bei meinem Kumpel gibt es ein Problem mit der Installation.
Es ist der Ruediger.
Das Spiel und beide Patches sowie das Grafik-Update wurden installiert.
Leistung für die Grafik ist vorhanden.

Beim Starten kommt jetzt der Fehler:
....DivxDecoder.dll nicht gefunden....

Was ist zu tun?
Laut Google kann man die dll downloaden und muss sie im Windows und im Spieleordner haben,
sowie in die Registrie einbinden.
Oder gibt es einen einfacheren Weg?

Seine Computer Kenntnisse halten sich -nett ausgedrückt- sehr in Grenzen.
Ruedi nichts für ungut 8-)
Er spielt auch das aktuelle WOW, falls das von Bedeutung ist.

Benutzeravatar
Todesritter
Beiträge: 219
Wohnort: Deutschland

Re: Hilfe bei der Installation benötigt

Beitrag von Todesritter » Mi 5. Jun 2019, 17:06

Hallöchen,
welches Betriebssystem benutzt er?
Ich nehme mal an es ist Windows 10 Professional oder?
Den Fehler hatten schon mal welche.
Die haben die entsprechende DLL installiert und dann gings.
Ob diese dann im WoW-Ordner auch reinkopiert werden muss weiß ich jetzt nicht.
Da muss XARDAS was zu sagen.
Es ist eine Herausforderung WoW 3.3.5.a bis LVL 80 nur mit Weißen Items zu spielen, der sich Die Weiße Legion stellt.

Benutzeravatar
Tiladia
Beiträge: 24
Wohnort: Silbermond
Kontaktdaten:

Re: Hilfe bei der Installation benötigt

Beitrag von Tiladia » Mi 5. Jun 2019, 18:08

installiere den vlc und directx9.0c (dx9 liegt im darkfire ordner bei allen)
Anu belore dela'na - Möge die Sonne uns leiten !

Benutzeravatar
Todesritter
Beiträge: 219
Wohnort: Deutschland

Re: Hilfe bei der Installation benötigt

Beitrag von Todesritter » Do 6. Jun 2019, 07:46

Hallo alle zusammen,

eine weitere Möglichkeit ist generell eine Run time-Bibliothek zu installieren, welche ALLE wichtigen Dateien auf dem Windows Betriebssystem aktualisiert. Sie gilt für Windows 7, 8 und 10.

aio-runtimes_v2.4.7.exe
>>> Die aktuelle Version wird heruntergeladen wenn auf der Seite der blaue Downloadbutten benutzt wird.

Man sollte jedoch nur vom Originalanbieter downloaden. Sie ist selbst installierend. Hier der Link:

https://www.sereby.org/site/All%20in%20One%20Runtimes

Weitere Möglichkeit:
Wenn das alles nicht hilft und der Fehler nicht gefunden wird, dann den DarkFire-Ordner löschen und von jemanden den kompletten DarkFire-Ordner kopieren wo es funktioniert und an die Stelle auf dem eigenen PC kopieren. Die Startverknüpfung vom Desktop mitkopieren und auf dem eigenen Desktop einfügen. Evtl. den Pfad anpassen.
Es ist eine Herausforderung WoW 3.3.5.a bis LVL 80 nur mit Weißen Items zu spielen, der sich Die Weiße Legion stellt.

Benutzeravatar
Xardas
Administrator
Beiträge: 12
Wohnort: Deutschland
Kontaktdaten:

Re: Hilfe bei der Installation benötigt

Beitrag von Xardas » Do 6. Jun 2019, 23:27

Hallo liebe Community,

Das kopieren wird schon funktionieren. Allerdings können wir keinen fertigen Client hochladen, da er immer wieder gepatcht werden muss. Da könnten dann wieder Probleme auftreten. Nur müssen wir auch unseren Server sowie den Client aktuell halten, und nicht jeder würde wegen einem Update dann jedes mal den Client komplett neu downloaden. Lasst mich bitte wissen ob es funktioniert hat und welche Probleme falls es welche geben sollte, bei dem nächsten Patch (DARKPATCH-14_5.exe) auftreten. Das ist nur an kopierte Spiele gerichtet.

MfG Xardas

Antworten